Vulnerabilità: CVE-2019-10845

Un problema è stato scoperto nel Uniqkey Password Manager 1.14. Quando si inseriscono nuove credenziali a un sito che non viene registrato entro questo prodotto, viene visualizzata una finestra pop-up che chiede all’utente se vogliono salvare queste nuove credenziali. Il codice della finestra pop-up può essere letto e, in una certa misura, manipolati da server remoti. Questa finestra pop-up resterà in qualsiasi pagina l’utente visita all’interno del browser fino a quando viene presa una decisione. Un server web maligno può manipolare la forza pop-up e causare non apparire, fermandosi agli utenti di fissare le proprie credenziali. Questa vulnerabilità è legata alla id = ""uniqkey-parola-popup"" e la password-popup / popup.html, ma è una vulnerabilità diverso da quello CVE-2.019-10.676.


http://seclists.org/fulldisclosure/2019/Apr/8
http://packetstormsecurity.com/files/152452/Uniqkey-Password-Manager-1.14-Denial-Of-Service.html
https://vuldb.com/?id.132960
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-10845


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi