Vulnerabilità: CVE-2019-11008

In GraphicsMagick 1.4 istantanea-20.190.322 Q8, v’è un buffer overflow heap nella funzione WriteXWDImage di codificatori / xwd.c, che consente agli aggressori remoti di provocare una negazione del servizio (crash dell’applicazione) o eventualmente avere specificato altro impatto tramite un predisposto file immagine.


https://www.debian.org/security/2020/dsa-4640
http://hg.graphicsmagick.org/hg/GraphicsMagick/rev/d823d23a474b
https://sourceforge.net/p/graphicsmagick/bugs/599/
https://lists.debian.org/debian-lts-announce/2019/04/msg00015.html
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00093.html
http://lists.opensuse.org/opensuse-security-announce/2019-04/msg00107.html
http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00006.html
http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00010.html
http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00020.html
http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00021.html
http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00055.html
https://usn.ubuntu.com/4207-1/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11008


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi