Vulnerabilità: CVE-2019-11070

Webkitgtk e WPE WebKit precedenti alla versione 2.24.1 non è riuscito a correttamente applicano configurate le impostazioni proxy HTTP durante il download di video stream (HLS, DASH, o Smooth Streaming), un errore con conseguente deanonymization. Questo problema è stato corretto cambiando il modo in cui vengono scaricati livestream.


https://seclists.org/bugtraq/2019/Apr/21
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/YO5ZBUWOOXMVZPBYLZRDZF6ZQGBYJERQ/
https://security.gentoo.org/glsa/201909-05
http://packetstormsecurity.com/files/152485/WebKitGTK-WPE-WebKit-URI-Spoofing-Code-Execution.html
https://bugs.webkit.org/show_bug.cgi?id=193718
https://trac.webkit.org/changeset/243197/webkit
http://www.openwall.com/lists/oss-security/2019/04/11/1
http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00025.html
http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00031.html
https://usn.ubuntu.com/3948-1/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11070


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi