Vulnerabilità: CVE-2019-11196

Una vulnerabilità di autenticazione di bypass in tutte le versioni di ValuePlus Integrata dell’Università Management System (IUSM) permette non autenticati, ad aggressori remoti di ottenere i privilegi di amministratore tramite l’ID utente o la password campo Insegnanti Web Panel (TWP). Se sfruttata, gli attaccanti potrebbero eseguire qualsiasi azione con privilegi di amministratore (ad esempio, enumerate / eliminare tutte le informazioni personali degli studenti o modificare diverse impostazioni).


https://blog.ziaurrashid.com/sql-injection-auth-bypass-on-iums/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11196


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi