Vulnerabilità: CVE-2019-11536

Kalki Kalkitech SYNC3000 Sottostazione DCU GPC v2.22.6, 2.23.0, 2.24.0, 3.0.0, 3.1.0, 3.1.16, 3.2.3, 3.2.6, 3.5.0, 3.6.0, 3.6.1 e , quando non è installato WebHMI, consente a un aggressore di comandi lato client iniettare o script da eseguire sul dispositivo con accesso privilegiato, alias CYB / 2019/19561. L’attacco richiede la connettività di rete al dispositivo e sfrutta l’interfaccia web server, di solito attraverso un browser.


https://www.kalkitech.com/cybersecurity/
https://www.kalkitech.com/wp-content/uploads/CYB_19561_Advisory.pdf
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11536


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi