Vulnerabilità: CVE-2019-11565

Richiesta Server Side Forgery (SSRF) esiste nella stampa Il mio blog plug-in per WordPress 1.6.7 prima tramite il parametro sito.


http://dumpco.re/bugs/wp-plugin-print-my-blog-ssrf
https://github.com/mnelson4/printmyblog/commit/8584a2839a541eb29fca64252e388c827af3ec21
https://plugins.trac.wordpress.org/changeset?old_path=%2Fprint-my-blog%2Ftrunk&old=2075667&new_path=%2Fprint-my-blog%2Ftrunk&new=2075667
https://wordpress.org/plugins/print-my-blog/#developers
https://wpvulndb.com/vulnerabilities/9263
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11565


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi