Vulnerabilità: CVE-2019-11761

Utilizzando un modulo con i dati di un URI è stato possibile ottenere l’accesso all’oggetto JSONView privilegiata che era stato clonato in contenuti. Impatto da esporre questo oggetto risulta minimo, tuttavia era un bypass di difesa esistente nei meccanismi di profondità. Questa vulnerabilità interessa Firefox <70, Thunderbird <68,2, e Firefox ESR <68,2.


https://bugzilla.mozilla.org/show_bug.cgi?id=1561502
https://www.mozilla.org/security/advisories/mfsa2019-33/
https://www.mozilla.org/security/advisories/mfsa2019-34/
https://www.mozilla.org/security/advisories/mfsa2019-35/
https://security.gentoo.org/glsa/202003-10
https://usn.ubuntu.com/4335-1/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-11761


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi