Vulnerabilità: CVE-2019-12272

In OpenWrt LuCI tramite 0.10, l’endpoint admin / Stato / realtime / bandwidth_status e admin / stato / in tempo reale / wireless_status dell’applicazione web sono interessati da una vulnerabilità di iniezione di comando.


https://github.com/openwrt/luci/commit/9e4b8a91384562e3baee724a52b72e30b1aa006d
https://github.com/openwrt/luci/commits/master
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-12272


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi