Vulnerabilità: CVE-2019-12711

Una vulnerabilità nel interfaccia web-based di Cisco Unified Communications Manager e Cisco Unified Communications Manager Session Management Edition (PMI) potrebbe consentire a un non autenticato, attaccante remoto di accedere a informazioni sensibili o causare un denial of service (DoS) condizione. La vulnerabilità è dovuta a limitazioni improprie su entità XML. Un utente malintenzionato potrebbe sfruttare questa vulnerabilità inviando le richieste dannose al sistema interessato che contengono riferimenti a entità XML. Un successo exploit potrebbe consentire l’attaccante per recuperare i file dal sistema locale, con conseguente divulgazione di informazioni sensibili, o causare l’applicazione per consumare le risorse disponibili, con un conseguente condizione di DoS.


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20191002-cucm-xxe
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-12711


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi