Vulnerabilità: CVE-2019-13070

Una vulnerabilità XSS memorizzato nel componente Agent / Centro di CyberPower PowerPanel Business Edition 3.4.0 permette ad un attaccante privilegiata per incorporare JavaScript maligno nel SNMP sotto forma ricevitori trap. Al momento visitando la pagina / agente / action_recipient Azione evento / destinatario, il codice incorporato verrà eseguito nel browser della vittima.


https://www.cyberpowersystems.com/category/advisory-notices/
https://www.exploit-db.com/exploits/47059
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13070


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi