Vulnerabilità: CVE-2019-13932

Una vulnerabilità è stata identificata in XHQ (Tutte le versioni <V6.0.0.2). Le richieste di applicazioni web possono essere manipolati, provocando la l’applicazione a comportarsi in modi inaspettati per gli utenti legittimi. Lo sfruttamento con successo non richiede per un utente malintenzionato di essere autenticato. Un attacco riuscito potrebbe consentire l’importazione di script o la generazione di link malevoli. Questo potrebbe consentire al malintenzionato di leggere o modificare i contenuti del web application. Al momento della pubblicazione di consulenza era noto alcun sfruttamento pubblica di questa vulnerabilità di sicurezza.


https://cert-portal.siemens.com/productcert/pdf/ssa-525454.pdf
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-13932


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi