Vulnerabilità: CVE-2019-14816

V’è heap-based buffer overflow nel kernel, tutte le versioni fino a 5.3, ad esclusione, in Marvell wifi chip driver in kernel di Linux, che consente agli utenti locali di causare un denial of service (sistema di arresto) o, eventualmente, di eseguire codice arbitrario.


https://seclists.org/bugtraq/2019/Nov/11
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-14816
https://security.netapp.com/advisory/ntap-20191031-0005/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/T4JZ6AEUKFWBHQAROGMQARJ274PQP2QP/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/O3RUDQJXRJQVGHCGR4YZWTQ3ECBI7TXH/
http://packetstormsecurity.com/files/154951/Kernel-Live-Patch-Security-Notice-LSN-0058-1.html
http://packetstormsecurity.com/files/155212/Slackware-Security-Advisory-Slackware-14.2-kernel-Updates.html
https://access.redhat.com/security/cve/cve-2019-14816
https://github.com/torvalds/linux/commit/7caac62ed598a196d6ddf8d9c121e12e082cac3
https://www.openwall.com/lists/oss-security/2019/08/28/1
https://lists.debian.org/debian-lts-announce/2019/09/msg00025.html
https://lists.debian.org/debian-lts-announce/2020/03/msg00001.html
http://www.openwall.com/lists/oss-security/2019/08/28/1
https://access.redhat.com/errata/RHSA-2020:0174
https://access.redhat.com/errata/RHSA-2020:0204
https://access.redhat.com/errata/RHSA-2020:0328
https://access.redhat.com/errata/RHSA-2020:0339
https://access.redhat.com/errata/RHSA-2020:0374
https://access.redhat.com/errata/RHSA-2020:0375
https://access.redhat.com/errata/RHSA-2020:0653
https://access.redhat.com/errata/RHSA-2020:0661
https://access.redhat.com/errata/RHSA-2020:0664
http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00064.html
http://lists.opensuse.org/opensuse-security-announce/2019-09/msg00066.html
https://usn.ubuntu.com/4157-1/
https://usn.ubuntu.com/4157-2/
https://usn.ubuntu.com/4162-1/
https://usn.ubuntu.com/4162-2/
https://usn.ubuntu.com/4163-1/
https://usn.ubuntu.com/4163-2/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-14816


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi