Vulnerabilità: CVE-2019-14886

Una vulnerabilità è stata trovata nel business centrale, come spedito in RHDM-7.5.1 e rhpam-7.5.1, in cui le password codificate vengono memorizzate in errai_security_context. La codifica utilizzata per memorizzare le password è Base64, non un algoritmo di cifratura e ogni recupero di queste password potrebbe portare ad password utente essere esposti.


https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2019-14886
https://groups.google.com/forum/?utm_medium=email&utm_source=footer#!msg/jbpm-usage/74pSuwfGKRU/0oXpmRScBQAJ
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-14886


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi