Vulnerabilità: CVE-2019-15272

Una vulnerabilità nel interfaccia web-based di Cisco Unified Communications Manager e Cisco Unified Communications Manager Session Management Edition (PMI) potrebbe consentire a un non autenticato, attaccante remoto di restrizioni di sicurezza di bypass. La vulnerabilità è dovuta a un uso improprio dei metodi HTTP malformati. Un utente malintenzionato potrebbe sfruttare questa vulnerabilità inviando una richiesta HTTP predisposti al sistema interessato. Un successo exploit potrebbe consentire l’utente malintenzionato di ottenere l’accesso non autorizzato al sistema.


https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20191002-ucm-secbypass
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-15272


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi