Vulnerabilità: CVE-2019-1609

Una vulnerabilità nel CLI di Cisco NX-OS Software potrebbe consentire a un autenticato, attaccante locale di eseguire comandi arbitrari sul sistema operativo sottostante di un dispositivo interessato. La vulnerabilità è dovuta alla convalida insufficiente di argomenti passati alcuni comandi CLI. Un utente malintenzionato potrebbe sfruttare questa vulnerabilità includendo input dannoso come argomento di un comando interessata. Un successo exploit potrebbe consentire l’attaccante di eseguire comandi arbitrari sul sistema operativo sottostante con privilegi elevati. Un utente malintenzionato avrebbe bisogno di credenziali di amministratore valide per sfruttare questa vulnerabilità. Interruttori MDS 9000 Series Multilayer sono influenzati nelle versioni precedenti alla 6.2 (27), 8.1 (1b), 8.3 (2). Interruttori Nexus 3500 della piattaforma sono influenzati nelle versioni precedenti alla 7.0 (3) I7 (6). Interruttori Nexus della Serie 3000 sono influenzati nelle versioni precedenti alla 7.0 (3) I4 (9) e 7,0 (3) I7 (6). Interruttori Nexus 3600 della piattaforma sono influenzati nelle versioni precedenti alla 7.0 (3) F3 (5). Nexus 7000 e 7700 Series Switches sono influenzati nelle versioni precedenti alla 6.2 (22), 7.3 (3) D1 (1), 8.2 (3), e 8.3 (2). Nexus 9000 Series Switches in standalone NX-OS modalità sono interessati nelle versioni precedenti alla 7.0 (3) I4 (9) and7.0 (3) I7 (6). Nexus 9500 Carte Linea R-Series e tessuto moduli sono influenzati nelle versioni precedenti alla 7.0 (3) F3 (5).


http://www.securityfocus.com/bid/107341
https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20190306-nxos-cmdinj-1609
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-1609


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi