Vulnerabilità: CVE-2019-16222

WordPress 5.2.3 prima che ha un problema con URL sanificazione in wp_kses_bad_protocol_once in wp-includes / kses.php che può portare ad attacchi di scripting (XSS) loco attraversare.


https://seclists.org/bugtraq/2020/Jan/8
https://www.debian.org/security/2020/dsa-4599
https://www.debian.org/security/2020/dsa-4677
https://core.trac.wordpress.org/changeset/45997
https://github.com/WordPress/WordPress/commit/30ac67579559fe42251b5a9f887211bf61a8ed68
https://wordpress.org/news/2019/09/wordpress-5-2-3-security-and-maintenance-release/
https://wpvulndb.com/vulnerabilities/9867
https://lists.debian.org/debian-lts-announce/2019/10/msg00023.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-16222


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi