Vulnerabilità: CVE-2019-16405

Centreon Web prima 2.8.30, 18.10.x prima 18.10.8, 19.04.5 19.04.x ​​prima e 19.10.x prima 19.10.2 permette l’esecuzione di codice remoto da un amministratore che può modificare le impostazioni di posizione Macro Espressione. CVE-2.019-16.405 e CVE-2.019-17.501 sono simili tra loro e possono essere uguali.


https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-18.10.html
https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-19.04.html
https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-19.10.html
https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-2.8.html
https://github.com/centreon/centreon/pull/7864
https://github.com/centreon/centreon/pull/7884
http://packetstormsecurity.com/files/155999/Centreon-19.04-Remote-Code-Execution.html
https://github.com/TheCyberGeek/CVE-2019-16405.rb
https://thecybergeek.co.uk/cves/2019/09/17/CVE-2019-16405-06.html
https://thecybergeek.co.uk/cves/2019/09/19/CVEs.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-16405


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi