Vulnerabilità: CVE-2020-11854

codice arbitrario esecuzione vlnerability nel funzionamento a ponte Manager, Application Performance Management e Operations Ponte (in container) Una vulnerabilità in Micro Focus prodotti prodotti Operazione Ponte Gestore, Ponte di funzionamento (in container) e Application Performance Management. Il vulneravility colpisce: 1.) versioni Operazione Ponte Gestione 2.020,05, 2.019,11, 2.019,05, 2.018,11, 2.018,05, 10.63,10.62, 10.61, 10.60, 10.12, 10.11, 10.10 e tutte le versioni precedenti. 2.) Ponte Operations (in container) 2.020,05, 2.019,08, 2.019,05, 2.018,11, 2.018,08, 2.018,05. 2.018,02 e 2.017,11. 3.) versioni Application Performance Management 9,51, 9,50 e 9,40 con uCMDB 10.33 CUP 3. La vulnerabilità potrebbe consentire l’esecuzione di codice arbitrario.


https://www.zerodayinitiative.com/advisories/ZDI-20-1287/
https://softwaresupport.softwaregrp.com/doc/KM03747657
https://softwaresupport.softwaregrp.com/doc/KM03747657
https://softwaresupport.softwaregrp.com/doc/KM03747658
https://softwaresupport.softwaregrp.com/doc/KM03747658
https://softwaresupport.softwaregrp.com/doc/KM03747854
https://softwaresupport.softwaregrp.com/doc/KM03747854
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-11854


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi