Vulnerabilità: CVE-2020-12034

I prodotti che utilizzano EDS Subsystem: versione 28.0.1 e prima (software FactoryTalk Linx (precedentemente chiamato RSLinx Enterprise): Versioni 6.00, 6.10 e 6.11, RSLinx Classic: versione 4.11.00 e prima, il software RSNetWorx: versione 28.00.00 e prima , Studio 5000 Logix software Designer: versione 32 e precedenti) è sottosistema vulnerable.The EDS non fornisce igienico-sanitari adeguati di ingresso, che può consentire a un utente malintenzionato di mestiere specializzato file EDS di query SQL Iniettare e manipolare il database memorizzare i file EDS. Questo può portare a condizioni di denial-of-service.


https://www.us-cert.gov/ics/advisories/icsa-20-140-01
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12034


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi