Vulnerabilità: CVE-2020-12104

La funzionalità di importazione nel wp-avanzata-Search Plugin per WordPress 3.3.6 è vulnerabile a SQL injection autenticato tramite un file sql caricato. Un utente malintenzionato può utilizzare questa per eseguire comandi SQL senza alcuna convalida.


https://wordpress.org/plugins/wp-advanced-search/#developers
https://wpvulndb.com/vulnerabilities/10199
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12104


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi