Vulnerabilità: CVE-2020-12257

rConfig 3.9.4 è vulnerabile a Cross-site request forgery (CSRF) perché manca di applicazione della protezione CSRF, ad esempio un token CSRF. Un utente malintenzionato può sfruttare questa vulnerabilità creando una forma (aggiungere un utente, eliminare un utente, o modificare un utente).


https://gist.github.com/farid007/eb7310749520fb8cdf5942573c9954ef
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12257


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi