Vulnerabilità: CVE-2020-12505

la vulnerabilità di autenticazione non corretta in WAGO serie 750-8XX con la versione FW <= FW07 permette ad un aggressore di modificare alcuni parametri speciali senza autenticazione. Questo problema riguarda: versione WAGO 750-852 FW07 e le versioni precedenti. WAGO versione 750-880 / xxx xxx-FW07 e le versioni precedenti. WAGO 750-881 versione FW07 e le versioni precedenti. WAGO versione 750-831 / xxx xxx-FW07 e le versioni precedenti. WAGO 750-882 versione FW07 e le versioni precedenti. WAGO versione 750-885 / xxx xxx-FW07 e le versioni precedenti. WAGO 750-889 versione FW07 e le versioni precedenti.


https://cert.vde.com/en-us/advisories/vde-2020-027
https://cert.vde.com/en-us/advisories/vde-2020-027
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12505


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi