Vulnerabilità: CVE-2020-12675

Il plugin mappress-google-maps-per-wordpress prima 2.54.6 per WordPress non implementa correttamente i controlli di capacità per le funzioni AJAX relative alla creazione / recupero / cancellazione dei file modello di PHP, che porta all’esecuzione di codice in modalità remota. NOTA: questo problema esiste a causa di una correzione incompleta per CVE-2.020-12.077.


https://blog.alertlogic.com/alert-logic-threat-research-team-identifies-new-vulnerability-cve-2020-12675-in-mappress-plugin-for-wordpress/
https://wordpress.org/plugins/mappress-google-maps-for-wordpress/#developers
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12675


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi