Vulnerabilità: CVE-2020-12719

XXE durante un’EventPublisher aggiornamento può avvenire in Management Console in WSO2 Manager API 3.0.0 e precedenti, Manager API Analytics 2.5.0 e precedenti, API Microgateway 2.2.0, Enterprise Integrator 6.4.0 e precedenti, è il Key Manager 5.9.0 e precedenti, Identità Server 5.9.0 e precedenti, e Identity Server Analytics 5.6.0 e versioni precedenti.


https://docs.wso2.com/display/Security/Security+Advisory+WSO2-2019-0665
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-12719


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi