Vulnerabilità: CVE-2020-13164

In Wireshark 3.2.0 a 3.2.3, 3.0.0 alla 3.0.10, e 2.6.0 alla 2.6.16, il dissettore NFS potrebbe bloccarsi. Questo è stato affrontato in epan / dissettori / packet-nfs.c impedendo ricorsione eccessiva, ad esempio per un ciclo nel grafico directory su un file system.


https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/5UOISPQTRCZGQLKBVXEDL72AEXEHS425/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/DNV3EYL4JBWCR22TJO3PH7ADUVS5RWSU/
https://security.gentoo.org/glsa/202007-13
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=16476
https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=e6e98eab8e5e0bbc982cfdc808f2469d7cab6c5a
https://www.wireshark.org/security/wnpa-sec-2020-08.html
http://lists.opensuse.org/opensuse-security-announce/2020-08/msg00026.html
http://lists.opensuse.org/opensuse-security-announce/2020-08/msg00038.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-13164


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi