Vulnerabilità: CVE-2020-13327

Un problema è stato scoperto nel GitLab Runner che colpisce tutte le versioni a partire dalla 13.4.0 prima di 13.4.2, tutte le versioni a partire dalla 13.3.0 prima di 13.3.7, tutte le versioni a partire dalla 13.2.0 prima di 13.2.10. Insicuro Runner Configurazione in ambienti kubernetes


https://gitlab.com/gitlab-org/cves/-/blob/master/2020/CVE-2020-13327.json
https://gitlab.com/gitlab-org/cves/-/blob/master/2020/CVE-2020-13327.json
https://gitlab.com/gitlab-org/gitlab-runner/-/issues/26833
https://gitlab.com/gitlab-org/gitlab-runner/-/issues/26833
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-13327


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi