Vulnerabilità: CVE-2020-14028

Un problema è stato scoperto nel Ozeki NG SMS Gateway attraverso 4.17.6. Sfruttando una vulnerabilità percorso di attraversamento nel Nome script del modulo Autoreply, un malintenzionato può scrivere o file arbitrari sovrascrittura, con un contenuto arbitrario, di solito con i privilegi di NT AUTHORITY \ SYSTEM.


http://www.ozeki.hu/index.php?owpn=231
https://github.com/DrunkenShells/Disclosures/tree/master/CVE-2020-14028-Arbitary%20File%20Write-Ozeki%20SMS%20Gateway
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-14028


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi