Vulnerabilità: CVE-2020-14350

Si è constatato che alcune estensioni di PostgreSQL non ha utilizzato search_path in sicurezza nella loro script di installazione. Un utente malintenzionato con privilegi sufficienti potrebbe utilizzare questa falla per ingannare un amministratore ad eseguire uno script appositamente predisposto, durante l’installazione o l’aggiornamento di tale estensione. Questo riguarda le versioni di PostgreSQL prima di 12.4, 11.9, prima, prima di 10.14, prima del 9.6.19, 9.5.23 e prima.


https://security.netapp.com/advisory/ntap-20200918-0002/
https://lists.debian.org/debian-lts-announce/2020/08/msg00028.html
https://security.gentoo.org/glsa/202008-13
https://bugzilla.redhat.com/show_bug.cgi?id=1865746
https://bugzilla.redhat.com/show_bug.cgi?id=1865746
http://lists.opensuse.org/opensuse-security-announce/2020-08/msg00043.html
http://lists.opensuse.org/opensuse-security-announce/2020-08/msg00044.html
http://lists.opensuse.org/opensuse-security-announce/2020-08/msg00050.html
http://lists.opensuse.org/opensuse-security-announce/2020-08/msg00049.html
http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00003.html
http://lists.opensuse.org/opensuse-security-announce/2020-09/msg00008.html
https://usn.ubuntu.com/4472-1/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-14350


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi