Vulnerabilità: CVE-2020-14390

Un difetto è stato trovato nel kernel di Linux nelle versioni prima della 5.9-RC6. Quando si cambiano le dimensioni dello schermo, una memoria di scrittura out-of-bounds può verificarsi che porta alla corruzione della memoria o una negazione del servizio. A causa della natura del difetto, escalation dei privilegi non può essere completamente esclusa.


https://bugzilla.redhat.com/show_bug.cgi?id=1876788
https://bugzilla.redhat.com/show_bug.cgi?id=1876788
https://lists.debian.org/debian-lts-announce/2020/10/msg00032.html
https://lists.debian.org/debian-lts-announce/2020/10/msg00034.html
http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00001.html
http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00021.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-14390


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi