Vulnerabilità: CVE-2020-15079

In PrestaShop dalla versione 1.5.0.0 e prima della versione 1.7.6.6, non v’è il controllo degli accessi impropri nella pagina Carrier, Module Manager e Modulo posizioni. Il problema è stato risolto nella versione 1.7.6.6


https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-xp3x-3h8q-c386
https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-xp3x-3h8q-c386
https://github.com/PrestaShop/PrestaShop/commit/8833d9504cc5d69a2a6d10197f56f0c11443cbfa
https://github.com/PrestaShop/PrestaShop/commit/8833d9504cc5d69a2a6d10197f56f0c11443cbfa
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-15079


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi