Vulnerabilità: CVE-2020-15081

In PrestaShop dalla versione 1.5.0.0 e 1.7.6.6, prima, v’è l’esposizione informazioni nella directory di upload. Il problema è stato risolto nella versione 1.7.6.6. Una possibile soluzione è quella di aggiungere un file index.php vuoto nella directory di upload.


https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-997j-f42g-x57c
https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-997j-f42g-x57c
https://github.com/PrestaShop/PrestaShop/commit/bac9ea6936b073f84b1abd9864317af3713f1901
https://github.com/PrestaShop/PrestaShop/commit/bac9ea6936b073f84b1abd9864317af3713f1901
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-15081


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi