Vulnerabilità: CVE-2020-15161

In PrestaShop dalla versione 1.6.0.4 e prima versione 1.7.6.8 un attaccante è in grado di iniettare javascript mentre usando il modulo di contatto. Il problema viene risolto in 1.7.6.8


https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-5cp2-r794-w37w
https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-5cp2-r794-w37w
https://github.com/PrestaShop/PrestaShop/commit/562a231fec18a928e4a601860416fe11af274672
https://github.com/PrestaShop/PrestaShop/commit/562a231fec18a928e4a601860416fe11af274672
https://github.com/PrestaShop/PrestaShop/releases/tag/1.7.6.8
https://github.com/PrestaShop/PrestaShop/releases/tag/1.7.6.8
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-15161


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi