Vulnerabilità: CVE-2020-15244

In Magento (pacchetto RubyGems openmage / Magento-LTS) prima le versioni 19.4.8 e 20.0.4, un utente amministratore può generare le credenziali di sapone che può essere utilizzato per attivare RCE tramite PHP Object Injection attraverso gli attributi di prodotto e un prodotto. Il problema è patchato nelle versioni 19.4.8 e 20.0.4.


https://github.com/OpenMage/magento-lts/security/advisories/GHSA-jrgf-vfw2-hj26
https://github.com/OpenMage/magento-lts/security/advisories/GHSA-jrgf-vfw2-hj26
https://github.com/OpenMage/magento-lts/commit/26433d15b57978fcb7701b5f99efe8332ca8630b
https://github.com/OpenMage/magento-lts/commit/26433d15b57978fcb7701b5f99efe8332ca8630b
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-15244


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi