Vulnerabilità: CVE-2020-15264

Il programma di installazione Boxstarter prima versione 2.13.0 configura C: \ ProgramData \ Boxstarter di essere nella variabile d’ambiente PATH a livello di sistema. Tuttavia, questa directory è scrivibile da normali, utenti non privilegiati. Per sfruttare la vulnerabilità, inserire una DLL in questa directory che un servizio privilegiato sta cercando. Ad esempio, WptsExtensions.dll All’avvio di Windows, che sarà eseguire il codice in DllMain () con privilegi di sistema. Qualsiasi utente non privilegiato può eseguire codice con privilegi di sistema. Il problema è stato risolto nella versione 3.13.0


https://www.kb.cert.org/vuls/id/208577
https://github.com/chocolatey/boxstarter/security/advisories/GHSA-rpgx-h675-r3jf
https://github.com/chocolatey/boxstarter/security/advisories/GHSA-rpgx-h675-r3jf
https://github.com/chocolatey/boxstarter/commit/67e320491813550b48900e87105a34ceefdcf633
https://github.com/chocolatey/boxstarter/commit/67e320491813550b48900e87105a34ceefdcf633
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-15264


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi