Vulnerabilità: CVE-2020-15775

Un problema è stato scoperto nel Gradle Enterprise 2.017,1 – 2020/02/04. La pagina di utilizzo / di Gradle Enterprise veicola alto livello informazioni di build quali nomi di progetto e conta costruire nel corso del tempo. Questa pagina è erroneamente visualizzabile in forma anonima.


https://security.gradle.com/advisory/CVE-2020-15775
https://github.com/gradle/gradle/security/advisories
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-15775


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi