Vulnerabilità: CVE-2020-1606

Una vulnerabilità percorso di attraversamento nel dispositivo Juniper Networks Junos OS può consentire a un utente autenticato J-web per leggere i file con ‘mondo’ permesso leggibile e eliminare i file con il permesso scrivibile ‘mondo’. Questo problema non riguarda i file di sistema che possono essere raggiunte solo dall’utente root. Questo problema riguarda Juniper Networks Junos OS: 12.3 versioni precedenti alla 12.3R12-S13; le versioni precedenti alla 12.3X48 12.3X48-D85 sulla SRX Series; le versioni precedenti alla 14.1X53 14.1X53-D51; le versioni precedenti alla 15.1F6 15.1F6-S13; 15.1 versioni precedenti alla 15.1R7-S5; le versioni precedenti alla 15.1X49 15.1X49-D180 sulla SRX Series; le versioni precedenti alla 15.1X53 15.1X53-D238 su QFX5200 / QFX5110 Series; 16.1 versioni precedenti alla 16.1R4-S13, 16.1R7-S5; 16.2 versioni precedenti alla 16.2R2-S10; 17.1 versioni precedenti alla 17.1R3-S1; 17.2 versioni precedenti alla 17.2R1-S9, 17.2R3-S2; 17.3 versioni precedenti alla 17.3R2-S5, 17.3R3-S5; 17.4 versioni precedenti alla 17.4R2-S9, 17.4R3; 18.1 versioni precedenti alla 18.1R3-S8; 18.2 versioni precedenti alla 18.2R3; 18.3 versioni precedenti alla 18.3R2-S3, 18.3R3; 18.4 versioni precedenti alla 18.4R2; 19.1 versioni precedenti alla 19.1R1-S4, 19.1R2.


https://kb.juniper.net/JSA10985
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-1606


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi