Vulnerabilità: CVE-2020-1615

La configurazione di fabbrica per le installazioni VMX, come spedito, include credenziali predefinite per l’account di root. Senza una corretta modifica di queste credenziali predefinite dall’amministratore, un utente malintenzionato potrebbe sfruttare queste credenziali e accedere all’istanza VMX senza autorizzazione. Questo problema riguarda Juniper Networks Junos OS: 17.1 versioni precedenti alla 17.1R2-S11, 17.1R3-S2 on VMX; 17.2 versioni precedenti alla 17.2R3-S3 su VMX; 17.3 versioni precedenti alla 17.3R2-S5, S7-17.3R3 su VMX; 17.4 versioni precedenti alla 17.4R2-S9, 17.4R3 su VMX; 18.1 versioni precedenti alla 18.1R3-S9 sulla VMX; 18.2 versioni precedenti alla 18.2R2-S7, 18.2R3-S3 su VMX; le versioni precedenti alla 18.2X75 18.2X75-D420, D60-18.2X75 su VMX; 18.3 versioni precedenti alla 18.3R1-S7, 18.3R2-S3, 18.3R3-S1 su VMX; 18.4 versioni precedenti alla 18.4R1-S5, 18.4R2-S3, 18.4R3 su VMX; 19.1 versioni precedenti alla 19.1R1-S4, 19.1R2, 19.1R3 su VMX; 19.2 versioni precedenti alla 19.2R1-S3, 19.2R2 su VMX; 19.3 versioni precedenti alla 19.3R1-S1, 19.3R2 su VMX.


https://kb.juniper.net/JSA10998
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-1615


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi