Vulnerabilità: CVE-2020-1746

Un difetto è stato trovato nel motore Ansible che interessano le versioni 2.7.x Ansible motore prima 2.7.17 e 2.8.11 2.8.x prima e 2.9.x prima 2.9.7 così come Ansible Torre prima e comprese le versioni 3.4.5 e 3.5. 5 e 3.6.3 quando si utilizzano i moduli di comunità ldap_attr e ldap_entry. La questione rivela il binding LDAP password per stdout o un file di log se un’attività playbook è scritto utilizzando il bind_pw nel campo parametri. La minaccia più alta da questa vulnerabilità è la riservatezza dei dati.


https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-1746
https://github.com/ansible/ansible/pull/67866
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-1746


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi