Vulnerabilità: CVE-2020-17533

versioni apache accumulo 1.5.0 attraverso 1.10.0 e la versione 2.0.0 non controllano correttamente il valore di ritorno di alcune funzioni di applicazione di politica prima di consentire a un utente autenticato per eseguire determinate operazioni amministrative. In particolare, i valori di ritorno del ‘canFlush’ e funzioni di sicurezza ‘canPerformSystemActions’ non vengono controllati in alcuni casi, permettendo quindi un utente autenticato con permessi necessari per eseguire le seguenti azioni: vampate di calore un tavolo, chiudendo Accumulo o un server di tablet individuale, e modificando o rimuovendo tutto il sistema proprietà di configurazione Accumulo.


https://lists.apache.org/thread.html/rf8c1a787b6951d3dacb9ec58f0bf1633790c91f54ff10c6f8ff9d8ed%40%3Cuser.accumulo.apache.org%3E
https://lists.apache.org/thread.html/rf8c1a787b6951d3dacb9ec58f0bf1633790c91f54ff10c6f8ff9d8ed%40%3Cuser.accumulo.apache.org%3E
https://lists.apache.org/thread.html/rf8c1a787b6951d3dacb9ec58f0bf1633790c91f54ff10c6f8ff9d8ed@%3Cannounce.apache.org%3E
http://www.openwall.com/lists/oss-security/2020/12/29/1
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-17533


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi