Vulnerabilità: CVE-2020-1762

Una vulnerabilità di convalida JWT insufficiente è stato trovato nelle versioni 0.4.0 Kiali a 1.15.0 ed è stato fissato in Kiali versione 1.15.1, in cui un aggressore remoto potrebbe abusare di questo difetto rubando un cookie JWT valido e utilizzando tale per falsificare una sessione utente, possibilmente guadagnare privilegi di visualizzare e modificare la configurazione Istio.


https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2020-1762
https://kiali.io/news/security-bulletins/kiali-security-001/
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-1762


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi