Vulnerabilità: CVE-2020-2018

Una vulnerabilità di autenticazione di bypass nella funzione di commutazione contesto Panorama permette ad un aggressore con accesso alla rete per l’interfaccia di gestione di un Panorama di ottenere un accesso privilegiato ai firewall gestiti. Un utente malintenzionato richiede una certa conoscenza dei firewall gestiti per sfruttare questo problema. Questo problema non riguarda Panorama configurato con l’autenticazione dei certificati personalizzati per la comunicazione tra Panorama e dispositivi gestiti. Questo problema riguarda: PAN-OS 7.1 versioni precedenti alla 7.1.26; PAN-OS 8.1 le versioni precedenti di 8.1.12; PAN-OS 9.0 le versioni precedenti a 9.0.6; Tutte le versioni di PAN-OS 8.0.


https://security.paloaltonetworks.com/CVE-2020-2018
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-2018


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi