Vulnerabilità: CVE-2020-2122

Jenkins Brakeman Plugin 0.12 e precedenti non sfuggì valori ricevuti dai file JSON parsed quando rendendoli, con un conseguente cross-site scripting sfruttabile memorizzati dagli utenti in grado di controllare i dati di input passo frenatore post-generazione.


https://jenkins.io/security/advisory/2020-02-12/#SECURITY-1644
http://www.openwall.com/lists/oss-security/2020/02/12/3
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-2122


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi