Vulnerabilità: CVE-2020-2279

Una vulnerabilità sandbox di bypass a Jenkins Script Security Plugin 1.74 e precedenti consente agli aggressori con il permesso di definire gli script in modalità sandbox per fornire valori di ritorno predisposto o la trascrizione dei contenuti vincolanti che possono provocare l’esecuzione di codice arbitrario sul Jenkins regolatore JVM.


https://www.jenkins.io/security/advisory/2020-09-23/#SECURITY-2020
https://www.jenkins.io/security/advisory/2020-09-23/#SECURITY-2020
http://www.openwall.com/lists/oss-security/2020/09/23/1
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-2279


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi