Vulnerabilità: CVE-2020-23960

Molteplici cross-site request forgery (CSRF) vulnerabilità in Admin Console in Forcella prima 5.8.3 consente agli aggressori remoti di eseguire azioni non autorizzate come amministratore per (1) approvare la massa dei commenti degli utenti, (2) il ripristino di un utente eliminato, ( 3) installazione o l’esecuzione moduli (4) reimpostazione delle analisi, (5) il ping sul api mailmotor, (6) caricamento cose alla biblioteca multimediale (7) locale esportazione.


https://github.com/forkcms/forkcms/pull/3123
https://www.fork-cms.com/blog/detail/fork-5.8.3-released
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-23960


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi