Vulnerabilità: CVE-2020-24384

A10 Networks ACOS e gestione aGalaxy interfacce grafiche (GUI) hanno una vulnerabilità non autenticato remoto l’esecuzione di codice (RCE), che potrebbe essere utilizzato per il compromesso influenzato sistemi ACOS. le versioni 3.2.x ACOS (tra cui e dopo 3.2.2), 4.x, e 5.1.x sono interessati. aGalaxy versioni 3.0.x, 3.2.x, 5.0.x e sono interessati.


https://support.a10networks.com/support/security_advisory/acos-agalaxy-gui-rce-vulnerability-cve-2020-24384
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-24384


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi