Vulnerabilità: CVE-2020-24634

Un utente malintenzionato è in grado di iniettare remoto comandi arbitrari inviando pacchetti particolarmente predisposti destinati alla PAPI (protocollo Aruba Networks AP Management) porta UDP (8211) del controller di accesso pointsor in Aruba 9000 Gateway; Aruba 7000 Controllori Serie mobilità; Aruba 7200 Series Mobility Controllers di versione (s): 2.1.0.1, 2.2.0.0 e sotto; 6.4.4.23, 6.5.4.17, 8.2.2.9, 8.3.0.13, 8.5.0.10, 8.6.0.5, 8.7.0.0 e al di sotto; 6.4.4.23, 6.5.4.17, 8.2.2.9, 8.3.0.13, 8.5.0.10, 8.6.0.5, 8.7.0.0 e al di sotto.


https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbnw04072en_us
https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-hpesbnw04072en_us
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-24634


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi