Vulnerabilità: CVE-2020-24661

GNOME 3.36.3 Geary prima strapazza appuntato la verifica del certificato TLS per i servizi IMAP e SMTP che utilizzano certificati TLS non validi (ad esempio, certificati autofirmati) quando il sistema client non è configurato per utilizzare un sistema fornito da PKCS # 11 negozio. Questo permette un impiccione nel mezzo di presentare un certificato non valido diverso per intercettare in entrata e in posta in uscita.


https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/G7OTYTGND6EFOKNQJWCHKKXKSN7SM73Y/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/NS6CSTOBVO5HSAR3X5CT6DS6QDHXDB26/
https://gitlab.gnome.org/GNOME/geary/-/issues/866
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-24661


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi