Vulnerabilità: CVE-2020-25630

Una vulnerabilità è stata trovata in Moodle in cui la dimensione decompressa di zip file non è stato controllato contro quota utente disponibile prima di decompressione, che potrebbe portare ad una negazione del rischio di servizio. Questo riguarda le versioni 3.9 a 3.9.1, 3.8 a 3.8.4, 3.7 a 3.7.7, 3.5 a 3.5.13 e versioni precedenti non supportate. Riparato in 3.9.2, 3.8.5, 3.7.8 e 3.5.14.


https://moodle.org/mod/forum/discuss.php?d=410842
https://moodle.org/mod/forum/discuss.php?d=410842
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-25630


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi