Vulnerabilità: CVE-2020-25798

Una vulnerabilità memorizzati cross-site scripting (XSS) in LimeSurvey prima che gli utenti compreso 3.21.1 permette autenticato con autorizzazioni necessarie per iniettare script di Web arbitrario o HTML tramite il parametro ParticipantAttributeNamesDropdown degli attributi nella pagina centrale del database dei partecipanti. Quando l’attributo sondaggio corso di modifica o visualizzato, ad esempio da parte di un utente amministrativo, il codice JavaScript viene eseguito nel browser.


https://bugs.limesurvey.org/view.php?id=15672
https://github.com/LimeSurvey/LimeSurvey/commit/38e1ab069b538de7cb5f3a04939aba8e835640cb
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-25798


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi