Vulnerabilità: CVE-2020-26733

Cross Site Scripting (XSS) in Configurazione pagina in SKYWORTH GN542VF hardware Versione 2.0 e Versione software 2.0.0.16 permette malintenzionato autenticato di iniettare il proprio script nella pagina tramite DDNS sezione di configurazione.


https://github.com/swzhouu/CVE-2020-26733
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-26733


E' possibile lasciare un commento come utenti registrati al sito, accedendo tramite social, account wordpress oppure come utenti anonimi. Nel caso in cui si desideri lasciare un commento come utenti anonimi si verrà avvisati via email di un'eventuale risposta solo se si inserisce l'indirizzo email (facoltativo). L'inserimento di qualsiasi dato nei campi dei commenti è totalmente facoltativo. Chiunque decida di inserire un qualsiasi dato accetta il trattamento di questi ultimi per i fini inerenti al servizio ovvero la risposta al commento e le comunicazioni strettamente necessarie.


Rispondi